Digital Camera Software
BUG: Error after open software
Every time I open this software, this error appears, I've tried uninstalling and reinstalling in another folder but the error remains. The first time I ran it worked and I was able to rename the files in a folder with "%" in the name. Apparently the bug is in the encoding folder with special signal.

** Syntax Error: Invalid file -- %/C/Users/user/Desktop/CRISTIANO-tudo-35%%20do%20HD2/recup_dir.98/
** Near: (line 1) [last-dir: %/C/Users/user/Desktop/CRISTIANO-tudo-35%%20do%20HD2/recup_dir.98/ opt: 4]
** Press enter to quit...


I will search for other programa because I am not able to use it
I've searched my "AppData" directory "C:\Users\user\AppData\Roaming\namexif" and deleted "setting" file. Not it is working again.

The content was:

{[last-dir: %/C/Users/user/Desktop/CRISTIANO-tudo-35%%20do%20HD2/recup_dir.98/ opt: 4]}
You did the right thing to do by deleting namexif in AppData.
This record in AppData is only to remember the last path.
Here, you deleted the last path, hence the error: this is something to be fixed and handled in next version.
Thanks for the feedback, I'm sorry for the inconvenience but I'm glad you found how to fix.
Hi, I'm getting the same error " Syntax Error: Invalid file" as you did. BUT, I don't know how to fix it. I love this program and need HELP ASAP.

Thank you,
Figured it out, but why do i have to do that process every time I use namexif? Is there a way not to have to delete the "settings" file every time before opening namexif?

Login required to Post. Click Login button to proceed.